[Resolved] test

Started on October 20, 2020 at 7:20 AM. Resolved after 2 minutes

Affected

Cashstory.com
  • Investigating
    October 20, 2020 at 7:20 AM

    We are currently investigating this incident.

  • Identified
    October 20, 2020 at 7:21 AM

    We are continuing to work on a fix for this incident.

  • Monitoring
    October 20, 2020 at 7:22 AM

    We implemented a fix and currently monitoring the result.

  • Resolved
    October 20, 2020 at 7:22 AM

    We just resolved the issue!